Difference between revisions of "Archive talk:Kodibuntu FAQ"

From Official Kodi Wiki
Jump to: navigation, search
m
m
Line 14: Line 14:
  
 
And that up there is yet another version of the required hardware... Opengl 1.2 then n 1.3 but definitely 2.0 recommended or better really? --- no specification to what legacy cards suppose to work or how and list goes on and on.
 
And that up there is yet another version of the required hardware... Opengl 1.2 then n 1.3 but definitely 2.0 recommended or better really? --- no specification to what legacy cards suppose to work or how and list goes on and on.
 +
 +
=== Compare one to other above is incomplete/outdated and just bleh. ===
 +
 +
XBMCbuntu starting with v13 is only available as a 64bit base.
 +
 +
* x86_64 (Intel/AMD) processor computer capable of booting from CD-ROM/USB drive.
 +
* Optional is to install to a 8GB (or larger) [http://en.wikipedia.org/wiki/USB_flash_drive USB-flash-drive] or internal harddrive.
 +
* Larger than 8GB is required, if you have a lot of media as thumbs and art are cached on it.
 +
{| class="wikitable" style="text-align: center; color:#000000;"
 +
!colspan="20" style="background-color:#D1F0FF;"|'''Minimum Required Hardware for XBMCbuntu'''
 +
|-
 +
!colspan="3" |'''CPU'''
 +
!colspan="3" |'''GPU'''
 +
!colspan="1" |'''RAM'''
 +
!colspan="1" |'''OpenGL'''
 +
!colspan="1" |'''SSE'''
 +
!colspan="1" |'''HDD/SSD/USB'''
 +
!colspan="1" |'''Optical Drive'''
 +
|-
 +
|[http://en.wikipedia.org/wiki/Pentium_4 Intel Pentium 4] <nowiki>|</nowiki> [http://en.wikipedia.org/wiki/Pentium_M Intel Pentium M]
 +
|[http://en.wikipedia.org/wiki/Athlon_64 AMD Athlon XP/64]
 +
|[http://en.wikipedia.org/wiki/Opteron AMD Opteron]
 +
|[http://en.wikipedia.org/wiki/Unified_Video_Decoder#UVD_enabled_GPUs ATI/AMD UVD2.2]
 +
|[http://en.wikipedia.org/wiki/Intel_GMA Intel]
 +
|[http://en.wikipedia.org/wiki/GeForce NVIDIA]
 +
!rowspan="2" | 1GB
 +
|rowspan="2" | [http://en.wikipedia.org/wiki/OpenGL#OpenGL_2.0 OpenGL 2.0<br/> or newer <br/>recommended]
 +
|rowspan="2" {{Yes}}<br/>[http://en.wikipedia.org/wiki/Streaming_SIMD_Extensions SSE]
 +
|rowspan="2" | '''Internal''' <br/> or '''External''' <br/> '''8GB''' or larger
 +
|rowspan="2" | '''Optional'''
 +
|-
 +
|colspan="3"|Fast modern dual-core processor is required<br />to decode H.264 videos in FullHD (1080p)<br/>Where GPU acceleration isn't supported.
 +
|HD 4300/4500 Series supported <br/>[http://en.wikipedia.org/wiki/Radeon ATI Radeon R700 (HD 5000)]<br/> supported and recommended
 +
|style="text-align:left;" |[http://en.wikipedia.org/wiki/Intel_GMA Intel GMA 950 (945G)]<br/> or newer supported<br />[http://en.wikipedia.org/wiki/Intel_GMA Intel GMA X4500HD (G45)]<br/> or newer recommended.
 +
|style="text-align:left;" |[http://en.wikipedia.org/wiki/GeForce NVIDIA GeForce 6-Series]<br/> and newer supported<br/>[http://en.wikipedia.org/wiki/GeForce GeForce 8-Series]<br/>and newer recommended.
 +
|-
 +
|}
 +
{{note| If you like to install '''XBMCbuntu''' to '''USB''' and it [http://www.u3.com/uninstall/default.aspx <code>still has U3 software on it (uninstall that first)].</code>}}
 +
<br/>
 +
{{note|<code>[http://en.wikipedia.org/wiki/Unified_Video_Decoder#UVD_enabled_GPUs ATI Radeon cards lower than UVD2.2]</code>, '''are not supported''' with Ubuntu & variants 12.10 or newer base system, using fglrx, due to changes in ATI's drivers. Legacy cards that support the minimum OpenGL requirements still can be installed, but you wont get any hardware acceleration playback in XBMC with fglrx and must remain at a specific version to work without bugs..}}

Revision as of 06:32, 28 March 2014

Attention talk.png For discussion about this page please see this Kodi forum post.

And that up there is yet another version of the required hardware... Opengl 1.2 then n 1.3 but definitely 2.0 recommended or better really? --- no specification to what legacy cards suppose to work or how and list goes on and on.

Compare one to other above is incomplete/outdated and just bleh.

XBMCbuntu starting with v13 is only available as a 64bit base.

  • x86_64 (Intel/AMD) processor computer capable of booting from CD-ROM/USB drive.
  • Optional is to install to a 8GB (or larger) USB-flash-drive or internal harddrive.
  • Larger than 8GB is required, if you have a lot of media as thumbs and art are cached on it.
Minimum Required Hardware for XBMCbuntu
CPU GPU RAM OpenGL SSE HDD/SSD/USB Optical Drive
Intel Pentium 4 | Intel Pentium M AMD Athlon XP/64 AMD Opteron ATI/AMD UVD2.2 Intel NVIDIA 1GB OpenGL 2.0
or newer
recommended
Yes
SSE
Internal
or External
8GB or larger
Optional
Fast modern dual-core processor is required
to decode H.264 videos in FullHD (1080p)
Where GPU acceleration isn't supported.
HD 4300/4500 Series supported
ATI Radeon R700 (HD 5000)
supported and recommended
Intel GMA 950 (945G)
or newer supported
Intel GMA X4500HD (G45)
or newer recommended.
NVIDIA GeForce 6-Series
and newer supported
GeForce 8-Series
and newer recommended.

Note: If you like to install XBMCbuntu to USB and it still has U3 software on it (uninstall that first).
Note: ATI Radeon cards lower than UVD2.2, are not supported with Ubuntu & variants 12.10 or newer base system, using fglrx, due to changes in ATI's drivers. Legacy cards that support the minimum OpenGL requirements still can be installed, but you wont get any hardware acceleration playback in XBMC with fglrx and must remain at a specific version to work without bugs..