21 Aug 2020 - The wiki is undergoing a major cleanup. If you arrived here from a search engine and cannot find the page, please use the wiki search instead (top right corner of page)
More info can be found on the forum

Difference between revisions of "Archive talk:Kodibuntu"

From Official Kodi Wiki
Jump to: navigation, search
m (Hardware requirement: add some notes faq for help with this content.)
m (XBMCbuntu minimum and recommended hardware requirements)
Line 42: Line 42:
 
|-
 
|-
 
|colspan="3"| Very fast modern dual-core processor is required<br />to decode H.264 videos in FullHD (1080p)
 
|colspan="3"| Very fast modern dual-core processor is required<br />to decode H.264 videos in FullHD (1080p)
|[http://en.wikipedia.org/wiki/Radeon ATI Radeon R700 (HD 5000)]<br/> supported and recommended
+
|HD 4300/4500 Series supported <br/>[http://en.wikipedia.org/wiki/Radeon ATI Radeon R700 (HD 5000)]<br/> supported and recommended
 
|style="text-align:left;" |[http://en.wikipedia.org/wiki/Intel_GMA Intel GMA 950 (945G)]<br/> or newer supported<br />[http://en.wikipedia.org/wiki/Intel_GMA Intel GMA X4500HD (G45)]<br/> or newer recommended.
 
|style="text-align:left;" |[http://en.wikipedia.org/wiki/Intel_GMA Intel GMA 950 (945G)]<br/> or newer supported<br />[http://en.wikipedia.org/wiki/Intel_GMA Intel GMA X4500HD (G45)]<br/> or newer recommended.
 
|style="text-align:left;" |[http://en.wikipedia.org/wiki/GeForce NVIDIA GeForce 6-Series]<br/> and newer supported<br/>[http://en.wikipedia.org/wiki/GeForce GeForce 8-Series]<br/>and newer recommended.
 
|style="text-align:left;" |[http://en.wikipedia.org/wiki/GeForce NVIDIA GeForce 6-Series]<br/> and newer supported<br/>[http://en.wikipedia.org/wiki/GeForce GeForce 8-Series]<br/>and newer recommended.
 
|-
 
|-
 
|}
 
|}
{{note|ATI Radeon cards lower than HD5xxx are not supported with Ubuntu & variants 12.10 which is XBMCbuntu's base system due to changes in ATI's drivers. A workaround is to Install XBMCbuntu beta2 and upgrade XBMC using ppa or compile from source}}
+
{{note|<code>[http://en.wikipedia.org/wiki/Unified_Video_Decoder#UVD_enabled_GPUs ATI Radeon cards lower than UVD2.2],/code> '''are not supported''' with Ubuntu & variants 12.10 base system using fglrx, due to changes in ATI's drivers. Legacy cards that support the minimum OpenGL requirements still can be installed, but you wont get any hardware acceleration playback in XBMC with fglrx and must remain at a specific version to work without bugs..}}
  
 
* x86 or x86_64 (Intel/AMD) processor computer capable of booting from CD-ROM/USB drive.
 
* x86 or x86_64 (Intel/AMD) processor computer capable of booting from CD-ROM/USB drive.

Revision as of 16:23, 27 March 2014

Wiki logo.png Wiki revamp:
This page or section of the wiki undergoing a revamp. Content is still being added and organized. Please pardon the dust and anything that might not be working.

1 Editors questions

NOTICE The table below is not ready yet and there's some info required overall, see just below here for things that would help improve the main page.


  • Will xbmcbuntu be in both x86 and x86_64 or just x86_64
  • Whats xbmcbuntu situation with legacy hd2000 and anything nt supported in oss hardware wise now?
  • Any notes or anything worth mentioning further?
  • Updates t the hardware lists below?

Considering a more general list is be done also for other platforms like android sort of thing for other pages this would probably be a good time to specify things in a separate table for this though this table is xbmcbuntu. idk havent looked at main hardwrae requiremts list atm.

There are some discrepancies between this list and the main one Supported_hardware idle like to clarify before updating the other one as well.

2 Colaborative editors answers

If you know answers or have something to contribute, let it be made in this section

3 XBMCbuntu minimum and recommended hardware requirements

Minimum Required Hardware for XBMC
CPU GPU RAM OpenGL SSE HDD/SSD/USB Optical Drive
Intel Pentium 4 | Intel Pentium M AMD Athlon XP/64 AMD Opteron ATI/AMD Intel NVIDIA 1GB OpenGL 1.4
or newer
(2.0 recommended)
Yes
SSE
Internal
or External
8GB or larger
Optional
Very fast modern dual-core processor is required
to decode H.264 videos in FullHD (1080p)
HD 4300/4500 Series supported
ATI Radeon R700 (HD 5000)
supported and recommended
Intel GMA 950 (945G)
or newer supported
Intel GMA X4500HD (G45)
or newer recommended.
NVIDIA GeForce 6-Series
and newer supported
GeForce 8-Series
and newer recommended.

Note: ATI Radeon cards lower than UVD2.2,/code> are not supported with Ubuntu & variants 12.10 base system using fglrx, due to changes in ATI's drivers. Legacy cards that support the minimum OpenGL requirements still can be installed, but you wont get any hardware acceleration playback in XBMC with fglrx and must remain at a specific version to work without bugs..</span>

  • x86 or x86_64 (Intel/AMD) processor computer capable of booting from CD-ROM/USB drive.
  • Optional is to install to a 8GB (or larger) USB-flash-drive or internal harddrive.

Note: If you like to install XBMCbuntu to USB and it <code>still has U3 software on it (uninstall that first).</code>

  • Larger than 8GB is if you have a lot of media as covers are cached on it.