Template:OUYA warning

From Official Kodi Wiki
Jump to: navigation, search
Stop hand.png OUYA's default OS is based on an older version of Android that can only run up to Kodi v14.2. To install Kodi v15 and higher users must replace the OUYA OS with a newer Android version using third party community firmware. For more information on this see HOW-TO:Install CyanogenMod on OUYA.